• 人気のコメント(0)
  • 全てのコメント
elf elf なんとなく書く気力があったのでもうひとつ書いてみた #php #linux #zabbix

2013/11/15 リンク

    関連記事

    Zabbixの公式RPMが行っていた日本語フォント指定の対策 - よくきたblog

    Zabbixは取得値をグラフで出力することができます. その際にサーバー内のフォントを利用する都合フォン...

    ブックマークしたユーザー

    • elf2013/11/15 elf
    すべてのユーザーの
    詳細を表示します

    関連商品

    いま人気の記事

    いま人気の記事 - テクノロジー

    新着記事 - テクノロジー

    同じサイトの新着

    • UTF-8でSQLiteManagerを使う - よくきたblog

      1 usersblog.poyo.jp

      春頃SQLiteManagerバージョン1.20向けの日本語メッセージカタログを正式メンテナーの廣川さんに相談しつつ更新,提出しました. 元々あるEUC-JPの更新と新規にUTF-8版を作成しています. が,全然どうするもこうするも動きがないみたいです. とりあえずこれを使うと言語で日本語がEUC-JPとUTF-8が選べるようになりますのでEUC-JPもUTF-8も多分大体問題なく扱えます. Shift_JISは興味がないので追加していません. #下記を参考にすれば簡単に追加はできますが,つくっといてよ!!ってのが多かったら次修正することがあれば考えます… まず,参考リンクからファイルをダウンロードし,SQLiteManagerに上書きします. 次にSQLiteManager-1.2.0/include/defined.inc.phpを開き,37行目前後を下記強調テキストを追加します. $
    • EMOBILEの初代Pocket WiFiの解約を進める上で私にとってのEMOBILE - よくきたblog

      1 usersblog.poyo.jp

      端末名で解約…というのも気持ち悪いけど…紐づいてるし…まぁ EMOBILEのD25W(初代Pocket WiFi)の契約が今月で24か月で来月解約金なし解約ができるタイミングなので解約手続きを始めた 対応に関して不思議な…というかやはり客目線じゃないなぁという感じでした ■2年前の出来事 とりあえず2年前に解約をしようとしたときに「使わなければ0円/月(ユニバーサル料金もかからない?)があるのでそちらどうですか?」と勧められ,不要なのにそれにプラン変更をしてしまいました. そこから2年…解約を進めることにしました ■解約手続き自体について 今から振り返ると端末サポートの157円/月を24か月無駄に払ってしまった.本体どっかいっちゃったし(苦笑 今回電話をして解約の旨を伝えると「端末サポートの157円/月を外させていただきますのでそれでよろしいでしょうか?」とのこと. ぉぃ!!おっさん!!
    • chef-ruby_build経由でruby-buildの更新をしようとしてハマったこと - よくきたblog

      1 usersblog.poyo.jp

      Rubyを使う某プロジェクトで勉強も兼ねてChef solo w/ knifeを使っているのですが,その際rbenv,ruby-buildを使うためにクックブックとしてchef-ruby_buildを利用しています. っでRubyが更新された際にそれに追従したいんだけどどうしてもいつも期待通りいかない. その理由はまだわからないのですが,事象に遭遇したときの暫定対処法がやっとわかりました. ruby-buildをあるブランチに同期させる場合,ruby_buildのupgrade ⇒ "sync" or Trueを指定します. っで,そうすると頻繁にこのようなエラーが出てきました. * package[tar] action install (up to date) * package[bash] action install (up to date) * package[curl] act
    • PostgreSQLの公式RPMがよくできている - よくきたblog

      2 usersblog.poyo.jp

      どういうところに魅力があるかというと,簡単に書くと下記の通りです. とても簡単に同一ホストで複数インスタンスを立てられる とても簡単に同一ホストで同時に別メジャーバージョンのインストールして使うこともできる 簡単すぎて魅力に感じないかもしれません(苦笑 っが,それはさておき実際に導入してみます. インストール よくある~releasesなRPMを入れ,実際に使いたいソフトウェアのRPMをyum経由でインストールするのが無難かと思います. この際~releaseなRPMはメジャーバージョン毎に分かれているので欲しいバージョンのRPMを入れます. # rpm -ihv http://yum.postgresql.org/9.2/redhat/rhel-6-x86_64/pgdg-redhat92-9.2-7.noarch.rpm # yum install postgresql92-serve

    価格.com - 岩手エリア 「くまポン」 『株式会社ファンケル』 2013年6月15日 商品の共同購入クーポン

    1 users http://kakaku.com/

    価格.com - 岩手エリア 「くまポン」 『株式会社ファンケル』 2013年6月16日 商品の共同購入クーポン

    1 users http://kakaku.com/