• 人気のコメント(0)
  • 全てのコメント
elf elf 雑にですがEMOBILEとの6年間のお付き合いについて駄文を書いてみた #emobile

2014/02/13 リンク

    関連記事

    EMOBILEの初代Pocket WiFiの解約を進める上で私にとってのEMOBILE - よくきたblog

    端末名で解約…というのも気持ち悪いけど…紐づいてるし…まぁ EMOBILEのD25W(初代Pocket WiFi)の契約が...

    ブックマークしたユーザー

    • elf2014/02/13 elf
    すべてのユーザーの
    詳細を表示します

    いま人気の記事

    いま人気の記事 - 学び

    新着記事 - 学び

    同じサイトの新着

    • UTF-8でSQLiteManagerを使う - よくきたblog

      1 usersblog.poyo.jp

      春頃SQLiteManagerバージョン1.20向けの日本語メッセージカタログを正式メンテナーの廣川さんに相談しつつ更新,提出しました. 元々あるEUC-JPの更新と新規にUTF-8版を作成しています. が,全然どうするもこうするも動きがないみたいです. とりあえずこれを使うと言語で日本語がEUC-JPとUTF-8が選べるようになりますのでEUC-JPもUTF-8も多分大体問題なく扱えます. Shift_JISは興味がないので追加していません. #下記を参考にすれば簡単に追加はできますが,つくっといてよ!!ってのが多かったら次修正することがあれば考えます… まず,参考リンクからファイルをダウンロードし,SQLiteManagerに上書きします. 次にSQLiteManager-1.2.0/include/defined.inc.phpを開き,37行目前後を下記強調テキストを追加します. $
    • chef-ruby_build経由でruby-buildの更新をしようとしてハマったこと - よくきたblog

      1 usersblog.poyo.jp

      Rubyを使う某プロジェクトで勉強も兼ねてChef solo w/ knifeを使っているのですが,その際rbenv,ruby-buildを使うためにクックブックとしてchef-ruby_buildを利用しています. っでRubyが更新された際にそれに追従したいんだけどどうしてもいつも期待通りいかない. その理由はまだわからないのですが,事象に遭遇したときの暫定対処法がやっとわかりました. ruby-buildをあるブランチに同期させる場合,ruby_buildのupgrade ⇒ "sync" or Trueを指定します. っで,そうすると頻繁にこのようなエラーが出てきました. * package[tar] action install (up to date) * package[bash] action install (up to date) * package[curl] act
    • Zabbixの公式RPMが行っていた日本語フォント指定の対策 - よくきたblog

      1 usersblog.poyo.jp

      Zabbixは取得値をグラフで出力することができます. その際にサーバー内のフォントを利用する都合フォントパスとフォント名が設定されています. っが,ソースの該当部分を見ると,それらは単純にdefine()されているため簡単に環境ごとの置換ができず,EPELのZabbixはRPMでインストールしたファイルを改ざんする気持ち悪い作業が必要でした. っが,先日気づいたのですがどうやらZabbix公式RPMはこれをスマートな方法で回避していました. Zabbixの公式RPMはzabbix-web-japaneseといった日本語関連を意味するパッケージがあります. 結論から書くと,フォント名を実際に使用するもので指定するのではなくあらかじめ抽象的なフォント名にし,zabbix-web-japaneseではRPMのpostセクションで実際に使用したいフォントで割り当てる要因しているみたいです. これ
    • PostgreSQLの公式RPMがよくできている - よくきたblog

      2 usersblog.poyo.jp

      どういうところに魅力があるかというと,簡単に書くと下記の通りです. とても簡単に同一ホストで複数インスタンスを立てられる とても簡単に同一ホストで同時に別メジャーバージョンのインストールして使うこともできる 簡単すぎて魅力に感じないかもしれません(苦笑 っが,それはさておき実際に導入してみます. インストール よくある~releasesなRPMを入れ,実際に使いたいソフトウェアのRPMをyum経由でインストールするのが無難かと思います. この際~releaseなRPMはメジャーバージョン毎に分かれているので欲しいバージョンのRPMを入れます. # rpm -ihv http://yum.postgresql.org/9.2/redhat/rhel-6-x86_64/pgdg-redhat92-9.2-7.noarch.rpm # yum install postgresql92-serve

    http://d.hatena.ne.jp/wnao/20140223/p72

    1 users http://d.hatena.ne.jp/wnao/

    これ便利!! PDFからWordへ変換してくれるWebサービス 文字認識もバッチシ 『Free PDF to Word Online』PCあれこれ探索 | PCあれこれ探索

    1 users https://pc.mogeringo.com/