• 人気のコメント(0)
  • 全てのコメント
新着コメントはまだありません。
このエントリーにコメントしてみましょう。

    関連記事

    Rails日本語ドキュメント | Ruby STUDIO

    このサイトについて Rails情報翻訳しています現在は、Ruby on Rails GuidesのGuide Index内の内...

    ブックマークしたユーザー

    • aufheben2014/11/24 aufheben
    • foo992014/10/10 foo99
    • hitomi102014/08/12 hitomi10
    • Akineko2014/07/26 Akineko
    • larker2014/07/07 larker
    • shunmatsu2014/07/06 shunmatsu
    • Tomohiro2014/05/09 Tomohiro
    すべてのユーザーの
    詳細を表示します

    いま人気の記事

    いま人気の記事 - テクノロジー

    新着記事 - テクノロジー

    同じサイトの新着

    • bundle config | Bundler日本語ドキュメント | Ruby STUDIO

      1 usersruby.studio-kingdom.com

      bundlerの構成オプションを設定します。 文法 説明 ビルドオプション 設定キー 利用可能なキーの一覧 ローカルGitリポジトリ Gemのミラー Gem供給元の証明書 文法 bundle config [name [value]] 説明 このコマンドは、Bundlerの設定システムとの対話を可能にするものです。 Bundlerは自身の設定を、下記の優先順位で取得します。 ローカルのアプリケーション(app/.bundle/config) 環境変数 ユーザーのホームディレクトリ(~/.bundle/config) bundle config 引数無しで実行すると、現在バンドルされているの全てのBundler設定と、 どこにそれが設定されたのかを示す一覧を出力します。 bundle config <name> その設定の値と、それがどこに設定されたかを出力します。 bundle confi
    • Bundler.setup | Bundler日本語ドキュメント | Ruby STUDIO

      2 usersruby.studio-kingdom.com

      Bundler.setup 読み込みパスを設定することで、Gemfile内の全ての依存関係がrequire可能になります。 require 'rubygems' require 'bundler/setup' require 'nokogiri' 下記は、指定したグループのみを読み込みパスへ追加しています。 もし、デフォルトグループのGemが必要なのであれば、:defaultを含めて下さい。 require 'rubygems' require 'bundler' Bundler.setup(:default, :ci) require 'nokogiri' Bundlerのグループ 互換性 Ruby 2.0とRubygems 2.0は両方とも、Bundler 1.3とそれ以降のバージョンを必要とします。 もし、Bundlerとあなたのシステム間の互換性について確認をしたいのであれば、 互
    • Gemfile | Bundler日本語ドキュメント | Ruby STUDIO

      1 usersruby.studio-kingdom.com

      Rubyプログラムのための、Gemの依存性を記述するフォーマットです。 概要 文法 グローバルな供給元 (#source) Ruby (#ruby) Gem (#gem) source、git、path、group、platformsのブロック gemspec (#gemspec) sourceの優先度 概要 Gemfileには、Rubyコードを実行するために必要なGemの依存関係が記述されます。 Gemfileは、コードが含まれるディレクトリのルートに配置して下さい。 例えば、Railsアプリケーションであれば、Rakefileと同じディレクトリに配置して下さい。 文法 多くのメソッドが必要なGemを記述する際に、それを利用可能にするためのコンテキストの中で、 GemfileはRubyコードとして評価されます。 グローバルな供給元 (#source) Gemfileの先頭で、Gemfil
    • rbenv日本語リファレンス | Ruby STUDIO

      3 usersruby.studio-kingdom.com

      このサイトについて rbenvの日本語リファレンスです。 rbenvの本家サイト(英文) の内容を翻訳して作成していますが、誤訳や誤記があると思いますのでその点についてはご了承ください。 もし、誤訳などの間違いを見つけましたら、 @tomof まで教えていただければ幸いです。 rbenvを使用して、アプリケーションのRuby環境を整えましょう rbenvは、Rubyのバージョンを選択し、開発(development)環境を製品(production)環境にマッチしていることを保証するために使用します。 rbenvはBundlerによるデプロイ環境を、 Rubyのアップグレードによって損うことなく動作します。 開発環境を強力に。 単一のファイル内に、アプリケーションのRubyのバージョンを指定します。 同じチームの仲間全員で、それを共有してください。 Rubyの異なるバージョン上で、アプリケ

    国際線の座席のおすすめは?快適度を2倍にする座席の選び方! | 旅マイル

    2 users https://tabi-mile.com/

    tknzk tumblr, 人を育てる、というのはおこがましいというのが私の考えです。人は勝手に育つものです。一方で、上司・親・先...

    1 users http://tknzk.tumblr.com/