サクサク読めて、アプリ限定の機能も多数!
トップへ戻る
おうちレシピ
it-bibouroku.hateblo.jp
企業のメール環境では、フィッシング詐欺・標的型攻撃・ランサムウェアなどの脅威が増加しており、Microsoft 365(Exchange Online)の標準機能だけでは不十分と感じるケースもあります。 そこで多くの企業が導入しているのが、強力なメールセキュリティ製品「Proofpoint(プルーフポイント)」です。 今回は、Proofpoint はどういうものかやExchangeOnlineと連携することで実現できることについてご紹介したいと思います。 Proofpointとは? Proofpointの主な特徴 Proofpoint の機能 1) メール脅威対策(Email Security / Threat Protection) 2) データ損失防止(DLP)とメール暗号化 3) 送信対策(Outbound Security) 4) 認証・アカウント防御(Impacted Accou
Microsoft 365には、会議室や社用車、備品などの共有リソースを効率的に管理できる「リソースメールボックス(Resource Mailbox)」という機能があります。 手作業での会議室管理やダブルブッキングを防ぎ、管理者の負担を軽減する非常に便利な機能です。 今回はリソースメールボックスについてご紹介したいと思います。 リソースメールボックスとは 会議室メールボックスと備品メールボックスの違い リソースメールボックスでできること 自動承認/拒否設定 予約時間の制限 代理人(委任)設定 利用ポリシーの制限 作成手順は? Microsoft 365 管理センター Exchange 管理センター Windows PowerShell OutlookやTeamsでの利用方法 Outlookの場合 Teamsの場合 リソースメールボックスのメリット 管理者側のメリット 利用者側のメリット リ
今回は自身のMicrosoft365テナントから外部のユーザーに添付ファイルをつけて送信したメールがどのくらいあるのか確認する場合の方法についてご紹介したいと思います。 以前の記事で電子情報開示(コンテンツの検索)では外部ユーザーが宛先であることを条件として指定することができないことをご紹介してますが、「エクスプローラー」と「高度な追及 (Advanced hunting)」では可能であることを確認しています。 it-bibouroku.hateblo.jp ただし、どちらの機能もE5 プランまたは Microsoft 365 Defender for Office 365 のライセンスが必要なのでご注意ください。 [エクスプローラー] にて外部ユーザーに添付ファイルを付けて送信したメールを確認する手順 [高度な追及 (Advanced hunting)] にて外部ユーザーに添付ファイルを
ExchangeOnline の 1 送信者が 24時間に送信可能な受信者 2000 の制限の導入については中止となりました。 そのため、従来どおり、1 日に送信可能な受信者数の上限は、内部と外部の受信者をあわせて 10000 となります。 以下、記載していた内容については、備忘録として残しておきます。 2025年1月からExchange Online の送信の制限として、24 時間に外部の受信者へ送信できる上限が 2,000 件までに制限されるようです。 なお、2,000件はメールの数ではなく、受信者の数ですので外部のユーザーを宛先として指定できるのが2,000名までとなります。ちなみに同じ外部ユーザーに送った場合も1カウントされるので、同じ外部ユーザーに24時間以内に2000回メールを送信した場合も制限にかかるということですね。 配布リストなどのグループに外部ユーザーを登録してグループ
動的配布リスト(動的配布グループ)は、メンバーとなる条件を指定し、条件に合致したユーザーがメンバーとして登録されるグループです。 動的配布リストのメンバー条件を変更した場合、メンバーの情報を配置する作業に最大 2 時間かかり、その後 24 時間ごとに動的配布グループのメンバー情報が更新されます。 最大 2 時間を要するのは、新規で動的配布グループを作成した時、あるいは既存の動的配布リストのメンバーシップ条件を変更した時です。 例 4 月 1 日 9 時に新規の動的配布リストを作成したとします。 メンバー情報の配置に最大 2 時間要するため、動的配布リストのメンバーに正常にメールが配信できるようになるのは、4月1日の 11 時となります (最大であるため、対象オブジェクト数などによっては数分程度で配置が完了する場合もあります)。 その後、24 時間後の4月2 日の 11 時にテナント内のオブ
今回は、ExcelなどのofficeアプリにCopilotボタンが表示されない場合の対処法についてご紹介したいと思います。 以下の内容を試してみて改善するか確認してみてください。 ライセンスの更新について WIP や MDAG の使用について 接続エクスペリエンスについて AIP アドインについて 複数ユーザーでのサインインについて サインイン情報のリセットについて ライセンスの更新について 事象が発生している Excel アプリなどの [ファイル] - [アカウント] 画面にて [ライセンスの更新] をクリックいただき、ライセンスの更新を行うことで Copilot が表示されるようになるかをご確認ください。 support.microsoft.com WIP や MDAG の使用について ユーザーが "Windows 情報保護 (WIP)" または "Microsoft Defender
Exchange Online では、配信先のサーバーが停止するなど 400 番台から始まる一時的なエラーが発生した場合は、遅延キューに 24 時間保持される動作があります。 なお、遅延キューに保持され、最初は 15 分間隔で再送されますが、その後は動的に最大で 60 分間間隔で再送が繰り返されます。 再配送は 24 時間に渡り繰り返されますが、24 時間エラーが解消せず、メッセージが配送出来ない場合は、送信者へ 500 番台から始まる恒久的なエラーの配信不能通知 (NDR) を返します。 受信側サーバーの電源が落ちている状態で何も応答が返すことができない場合は、レスポンスが返らない状況に対して送信側サーバーにて400番台のエラーを送信者に返しています。 その際のエラー内容として以下の500番台と400番台のエラーが記載されたNDRが返されることを確認しています。 エラー内容 '550 5
Exchange Online Protection (EOP) から送信する際の送信元 IP アドレスや URL については公開された情報がないことを確認しました。 以下の公開情報にExchange Online で受信する際の IP アドレスが公開されていますが、送信時の IP アドレスではないようです。 learn.microsoft.com 587 ポートを利用して smtp.office365.com に接続し送信する SMTP クライアント送信の場合は、Exchange Online の "2" の項目の IP アドレスを利用して送信されます。 Exchange Online では、送信時に送信スパムの機能によりスパム判定された場合は、別の IP アドレスプールの経路 (高リスク配信プール) を通って配送されます。 高リスク配信プールにより配信される場合の送信元 IP アドレス
エラーメッセージ 特定メールボックスの監査項目設定を確認する手順 事前準備 1. 特定メールボックスの監査項目設定を確認する 2. 全ユーザーメールボックスの監査項目設定を確認する手順 Admin, Delegate, Owner に不足が合った場合の対応について オプション 1 の対応 特定メールボックスの DefaultAuditSet をリセットする手順 全ユーザーメールボックスのDefaultAuditSet をリセットする手順 オプション 2 の対応 1. 特定メールボックスの監査項目を追加する 2. 全ユーザボックスの監査項目を追加する メールアイテムアクセスに関する操作を監査ログで確認する場合、Search-MailboxAuditLog にて取得可能な Operations の"MailItemsAccessed" のログを確認することで可能です。 "MailItemsAc
ユーザー個々に設定する場合 CSV ファイルを使用し複数ユーザーに対し一括で設定する場合 1. 権限付与を行う共有メールボックス、ユーザーの CSV ファイルを作成する 2. 作成した CSV ファイルを用い、メールボックスの権限付与を行う メールボックス、および、配布リストなどのグループでは、[メールボックス所有者として送信する] 権限をユーザーに付与することで、そのユーザーから対象のメールボックスやグループのメールアドレスを差出人として送信することが可能です。 なお、[メールボックス所有者として送信する] 権限は、オンプレミスADと同期しているメールボックスやグループの場合は、管理画面から付与することができないため、Powershell のコマンドレットで設定する必要があります。 オンプレミス側で [メールボックス所有者として送信する] 権限の属性がないため、ExchangeOnlin
Search-UnifiedAuditLog での管理者監査ログの取得手順について Search-UnifiedAuditLog でのメールボックス監査ログの取得手順について MC713038 にて、Search-AdminAuditLog(管理者監査ログ)、Search-MailboxAuditLog(メールボックス監査ログ) が廃止されることが公開されました。 2024 年 9 月15日にSearch-AdminAuditLog(監査ログ)は廃止されました。 Search-MailboxAuditLog(メールボックス監査ログ)は2025年3 月下旬に廃止されました。 なお、Search-MailboxAuditLogは、3 月以前に記録されていたログについては現時点では引き続き取得が可能ですが、3 月以降は新しいログがメールボックスには書き込まれなくなり、取得ができません。 ※ Se
方法 1) [エクスプローラー] [エクスプローラー] の確認手順 方法 2) [メールフロー進捗レポート] [メールフロー進捗レポート] の確認手順 以前、メール受信後のセキュリティ対策としてZAPの機能があることを以下の記事でご紹介しました。 it-bibouroku.hateblo.jp ZAP が動作したメールの確認には以下のような方法がありますので、参考にしてくださいね。 方法 1) [エクスプローラー] ZAP が動作したメールの詳細を確認できます。 ※ 検索実施日より 30 日前までの記録の確認が可能です。 [エクスプローラー] の利用には、E5 プランまたは Microsoft 365 Defender for Office 365 のライセンスが必要です。 [エクスプローラー] の確認手順 1. 管理者アカウントで Microsoft 365 Defender (http
SPF 認証について TXTレコードに登録する値 DKIM 機能の有効化手順 1. CNAME レコードを確認するコマンドレット 2. DNS に CNAME レコードを登録します。 3. DKIM の有効化 (GUI) 4. DKIM の有効化 (Windows PowerShell コマンドレット) 4-1. 対象ドメインの DKIM を構成します。 4-2. : 対象ドメインに対して、DKIM を有効化します。 DMARC 機能の有効化手順 各パラメータの意味 DMARC 認証用レコードの記載例 最近、GoogleでもDKIMの認証が強化された情報がありますが、現時点では、SPF/DKIM/DMARC の登録が必須であるというわけではなく、登録していなくてもメールの送信は可能です。 SPF/DKIM/DMARCはメールの送信時になりすまし送信ではないことを証明する認証方式です。 なお
安全なリンク機能 安全な添付ファイル機能 「組み込みの保護 (Built-in-Protection)」の除外設定をすることで、該当のユーザー、グループ、ドメインに対して機能を無効化する手順 特定のユーザーに組み込み保護を適用する場合 操作の流れ 組み込みの保護ポリシーの除外設定手順 安全な添付ファイルポリシーの新規作成手順 チェックを入れる項目 安全なリンクポリシーの新規作成手順 チェックを入れる項目 Defender for Office365 Plan1 および Plan2 ライセンス(MDO)を所有することで、既定 (初期状態のまま) の状態にて、 "組み込み保護 [Built-in protection (Microsoft)] のポリシー"により、安全なリンク、安全な添付ファイル ポリシーが動作します。 安全なリンク機能 安全なリンク機能は、メール本文に記載されている URL
Outlookクライアントに外部テナントのユーザーの予定表を追加する場合、組織の共有の設定をおこない、自身のテナントに別テナントのユーザーをメール連絡先を登録する必要があります。 Outlook on the web の場合は、都度スケジュールアシスタントで空き時間などを参照することであれば可能であり、別テナントのユーザーの予定表を左ペインに追加し続けたい (表示されている状態を保持したい) 場合には Outlook クライアントで設定する必要があります。 Outlookクライアントの場合のみメール連絡先に登録する必要があります。 なお、組織の共有は、予定表のみを共有する機能であり、他のサービスへの影響はありません。 以下に設定手順についてご紹介したいと思います。 組織の共有の設定手順 メール連絡先の登録 予定表情報を閲覧する手順 予定表情報を Outlook クライアントにて閲覧するには
オンプレミスからMicrosoft365にユーザーを同期する場合、Azure AD Connectを利用しますが、バージョン情報を確認したい場合、以前は、[Microsoft 365 管理センター] - [正常性] - [ディレクトリ同期の状態] 画面上で確認できましたが、Azure AD Connect のバージョン情報が表示されない動作に変更されたことを確認しました。 なお、[Microsoft 365 管理センター] ではなく [Microsoft Entra 管理センター] 画面上にて Azure AD Connect のバージョン情報が表示されることを確認してます。 以下に [Microsoft Entra 管理センター] 画面で Azure AD Connect のバージョン情報の確認する方法をご紹介します。 Azure AD Connectのバージョン情報を確認する手順 1.
アイテム保持ポリシーにて、すべてのExchange メールボックスを対象として選択した場合、ユーザーメールボックス、共有メールボックス、リソースメールボックスが保持の対象となることを確認してます。 そのため、すべての共有メールボックスとリソースメールボックスに保持機能を利用するためのライセンスを付与しないとライセンス要件を満たしていない状態になります。 その場合、アダプティブスコープを利用することですべてのユーザーメールボックスのみを対象とすることができます。 アダプティブスコープとは、指定した条件に合致したメールボックスだけを対象とすることができる機能です。 ただし、アダプティブスコープを利用するためにはE5ライセンスを付与している必要がありますのでご注意ください。 以下に手順をご紹介したいと思います。 ユーザーメールボックスのみを対象とするアダプティブスコープの作成手順 1. 管理者ア
「標的型メール訓練」の実施をする場合に、From を詐称したメールやメール内の URL リンクが原因で「高確度のフィッシング」と判定されるため、実施することができません。 また、誤判定などで「高確度のフィッシング」と判定される場合もあります。 これまでは [高確度フィッシング] 判定を受けてしまうメールに対しても、トランスポート ルールにてバイパスするルールにて回避が可能でしたが、"MC674418" にて公開された内容として、今後はトランスポート ルールによる回避が中止されるため、サードパーティー製フィッシング シミュレーション製品を使用して訓練メールを送信する場合は、高度な配信ポリシーの構成にて対応する必要があります。 [高度な配信] の [フィッシングのシミュレーション] の設定により、任意の送信元からのメールに対し高確度フィッシングの判定を回避させることが可能です。 送信元のドメイ
今回は、Outlookでメールの画像が表示されない場合の対処法についてご紹介します よろしくお願いいたします 1. 迷惑メールフォルダーから受信トレイに移動する 2. 画像の自動ダウンロードを有効化する トラスト センターの設定を変更する方法 差出人をセーフリストに登録する方法 3. インターネット オプションの設定変更 4. AllowImageProxyAuth レジストリの追加 5. セーフ モードでの動作確認 (アドインの影響) 6. セキュリティソフトや他社製常駐ソフトの停止 1. 迷惑メールフォルダーから受信トレイに移動する 迷惑メールフォルダに該当のメールが格納されている場合は、ドラックアンドドロップにて、受信トレイに移動することで画像は表示されるかご確認ください。 2. 画像の自動ダウンロードを有効化する HTML メール内に挿入されたリンク画像を既定で表示させる場合はトラ
既定の動作ではインプレースアーカイブを有効にした場合、MRM アイテム保持ポリシーの [Default 2 year move to archive] の既定タグにより、受信トレイなどのメールアイテムは受信日を起算日として 2 年経過しているアイテムが、プライマリ メールボックスからアーカイブ メールボックスへ自動的に移動します。 そして、予定表アイテムは、予定の終了日を起算日として 2 年経過したアイテムがプライマリメールボックスからアーカイブメールボックスに移動します。 learn.microsoft.com 受信トレイなどのフォルダは、アーカイブへ移動しない個人タグを設定することでアーカイブに移動しないように変更することができますが、予定表フォルダは、個人タグを適用することができないため、個人タグよるアーカイブへの移動を除外することができません。 タスクフォルダも同様に個人タグを設定
Microsoft 365 製品において、Microsoft 365 Copilot を利用するための要件について以下の公開情報をもとにまとめてみました。 learn.microsoft.com 1. Microsoft 365 Copilot(EAP)を利用するには、Microsoft 365 E3またはE5ライセンスとMicrosoft 365 Copilot のライセンス、および、Microsoft Entra ID (旧称 Azure Active Directory) アカウントが必要です。 これにより、Word、Excel、PowerPoint、OneDrive、Outlook、LoopなどのCopilotと連携するMicrosoft 365アプリやサービスにアクセスできます。 現在、Microsoft365 E3/E5のEnterPrise Agreement(EA)/Ent
Office の更新処理時間を確認するレジストリについて 値と意味 Microsoft 365 Apps の更新プログラムが適用された時刻については、レジストリの値から確認することができます。 以下に手順をご紹介したいと思います。 Office の更新処理時間を確認するレジストリについて 1. クライアントの端末にて、レジストリエディタを起動し、以下のキーを開きます。 キー : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\Updates 値と意味 ・ DownloadTime : 更新プログラムのダウンロードが実施された時刻 ・ UpdatesAppliedTime : 更新プログラムの適用が実施された時刻 ・ UpdateDetectionLastRunTime : 更新プログラムの検出処理が最後に行われた時刻 ・ Up
Microsoft アカウントのメール アドレスを変更する 招待したゲストユーザーがサインインに失敗する場合、Microsoft 365 にサインイン可能な ID とMicrosoft アカウントが重複していることが要因である事例を確認しています。 Microsoft 365 アカウントと Microsoft アカウントが同一のメールアドレスにて登録されている場合に、ゲスト招待された組織へサインインがおこなうことができないようです。 そのため、Microsoft アカウントサインイン (https://account.microsoft.com/account/) のページにて、[サインイン] ボタンから、実際に事象が発生している Microsoft 365 アカウントを入力後 [次へ] をクリックし、パスワード入力画面が表示されるか確認してください。 パスワード入力画面が表示される場合は
共有メールボックスの顔写真を設定するには、PowerShell コマンドレットを利用することで可能です。 以下に、コマンドレットにて共有メールボックスに顔写真を設定する方法をご紹介します。 共有メールボックスの写真設定手順 ◇ 1. 事前に、下記公開情報の [1. Microsoft Graph PowerShell のインストール] の手順にて、[Microsoft Graph PowerShell] 用の PowerShell モジュールをインストールする ※ モジュールのインストールを実施する場合は、PowerShell を右クリックし [管理者として実行する] にて起動したのち、モジュールをインストールするコマンドレットを実行する必要があります。 jpazureid.github.io ◇ 2. PowerShell を右クリックして [管理者として実行] で起動します ◇ 3.
ニンテンドークラシックミニ ファミリーコンピュータの週刊少年ジャンプ創刊50周年記念バージョンについてご紹介したいと思います ニンテンドークラシックミニ ファミリーコンピュータと何が違うんですか? まずはニンテンドークラシックミニ ファミリーコンピュータとの違いについて解説しますね よろしくお願いいたします ニンテンドークラシックミニ ファミリーコンピュータとの違いは? 収録されているソフトは? ファミコンジャンプとは? 登場キャラクター ファミコンジャンプ2の登場キャラクター まとめ ニンテンドークラシックミニ ファミリーコンピュータとの違いは? ボディカラーや収録ソフトが違いますが、テレビとの接続方法などの基本的なハードウェアの仕様に違いがありません。 なお、「ニンテンドークラシックミニ ファミリーコンピュータ週刊少年ジャンプ50周年記念バージョン」は、1985年から1993年までに発
MC640228 にて、DMARC 認証に失敗した際に送信元ドメインに設定されている DMARC レコードのアクションに従って、メールを処理する機能が実装されたことが公開されました。 DMARC 認証の失敗時には、送信元が設定している DMARC レコードのアクションに従って受信側がメールを処理することが期待されますが、これまで Exchange Online では外部から受信したメールの送信者の DMARC 認証に失敗した場合に、送信元ドメインの DMARC ポリシーが [p=quarantine] や [p=reject] であっても、一律に [SPOOF (なりすまし)] として扱っていました。 そのため、受信テナントの [フィッシング対策ポリシー] の [メッセージがスプーフィング インテリジェンスによってスプーフィングとして検出された場合] で設定されているアクション (規定値は
エラー 1. Microsoft Teams デスクトップクライアント キャッシュをクリアする方法 2. Microsoft Visual C ++ のパッケージを最新のものに再インストールする方法 アプリ版のTeamsの起動時に、下記エラーが発生し起動できない場合の対処方法についてご紹介したいと思います。 エラー A JavaScript error occurred in the main process [A JavaScript error occurred in the main process] のエラーが表示される場合は、Microsoft Teams 固有のエラーではなく、JavaScript を利用しているアプリにて発生する端末依存のエラーであることが推測されます。 そのため、Microsoft Teams デスクトップクライアントのキャッシュクリアや Microsof
Azure Active Directory (AzureAD) から Exchange Online への強制同期が管理者アカウントにて、Microsoft 365 管理センター から実施依頼することが可能となりました。 強制同期は Azure AD 側の該当ユーザー情報 と Exchange Online 側の該当メールボックス間の情報に不整合が潜在的に発生していた場合に、Azure AD から Exchange Online へ強制的に同期をかける動作となります。 そのため、ディレクトリ同期ユーザーでオンプレミスADからAzureADまでの同期ができているのに、ExchangeOnlineには同期されない場合やExchangeOnlineのライセンスを付与してもなかなかメールボックスが作成されない場合、サインイン不可などの事象においては有効です。 なお、強制同期作業によって何か影響が
Teams クライアントからブロック解除ボタンを押下した際に「現時点では、このユーザーのブロックを解除できません。後でもう一度お試しください。」とエラーメッセージが出てブロック解除できないという事象についてご紹介したいと思います。 Teams クライアントからブロックを解除することが出来ない場合には PowerShell にてブロックの解除を行うことでブロックを解除することができることを確認しました。 そのため、ブロックしているユーザーにて以下手順にて PowerShell でブロックの解除をお試しください。 PowerShell を使用してブロックされたユーザーの解除を行う手順 注意事項 手順 Google Chrome での手順 PowerShell を使用してブロックされたユーザーの解除を行う手順 注意事項 以下の手順では PowerShell コマンドを使用して HTTP リクエス
次のページ
このページを最初にブックマークしてみませんか?
『it-bibouroku.hateblo.jp』の新着エントリーを見る
j次のブックマーク
k前のブックマーク
lあとで読む
eコメント一覧を開く
oページを開く